summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b487af4250b1..47d828b2446a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
_pkgname=xfce4-taskmanager
pkgname=${_pkgname}-git
-pkgver=1.2.3+12+g2ebe560
+pkgver=1.4.0+51+g7996049
pkgrel=1
pkgdesc="Easy to use task manager"
arch=('x86_64' 'i686' 'armv7h' 'aarch64')
url="http://goodies.xfce.org/projects/applications/xfce4-taskmanager"
license=('GPL2')
-depends=('libwnck3')
+depends=('libwnck3' 'libxfce4ui' 'xfconf')
makedepends=('intltool' 'git' 'xfce4-dev-tools')
-provides=("${_pkgname}=${pkgver}")
+provides=("${_pkgname}=${pkgver%%+}")
conflicts=("${_pkgname}")
groups=('xfce4-goodies')
source=("${_pkgname}::git+https://gitlab.xfce.org/apps/${_pkgname}")
@@ -27,9 +27,7 @@ build() {
./autogen.sh \
--prefix=/usr \
--sysconfdir=/etc \
- --localstatedir=/var \
- --enable-gtk3 \
- --enable-wnck3
+ --localstatedir=/var
make
}