summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3d8411fbb8f..dc7be8964359 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Rob McCathie <archaur at rmcc dot com dot au>
pkgname=xfdashboard-git
-pkgver=r1254.111a6cd
-pkgrel=2
+pkgver=1.0.0.r1.g6e243c7
+pkgrel=1
pkgdesc="Maybe a Gnome shell like dashboard for Xfce"
conflicts=('xfdashboard')
provides=('xfdashboard')
@@ -12,13 +12,13 @@ url="http://xfdashboard.froevel.de/"
license=('GPL')
depends=('clutter>=1.12' 'dbus-glib>=0.98' 'garcon>=0.2.0' 'glib2>=2.32' 'libwnck3>=3.0' 'xfconf>=4.10.0')
makedepends=('xfce4-dev-tools' 'git')
-source=("git://github.com/gmc-holle/xfdashboard.git")
+source=("git+https://github.com/gmc-holle/xfdashboard.git")
sha1sums=('SKIP')
# https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git
pkgver() {
cd "$srcdir/xfdashboard"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {