summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dc7794ce63af
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: zephy <echo "emVwaHlAYWlybWFpbC5jYwo=" | base64 -d>
+pkgname=xnufont
+pkgver=1.0
+pkgrel=1
+pkgdesc='XNU kernel font port to linux console'
+arch=(any)
+url="https://github.com/vladkorotnev/$pkgname"
+license=(custom:APSL)
+source=("$url/releases/download/$pkgver/Lat15-XNU8x16.psf")
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir"
+ _consolefonts="$pkgdir/usr/share/kbd/consolefonts"
+ tar -czvhf Lat15-XNU8x16.psf.gz Lat15-XNU8x16.psf
+ install -Dm644 Lat15-XNU8x16.psf.gz "$_consolefonts/Lat15-XNU8x16.psf.gz"
+} \ No newline at end of file