summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 13 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df0078909fad..069c9f9504e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,26 @@
-# Maintainer: Jeremy Ruten <jeremy.ruten@gmail.com>
+# Maintainer: Rijnder Wever <rien334 + gmail.com>
+# Contributor: Jeremy Ruten <jeremy.ruten@gmail.com>
# Contributor: Gustavo Lopes <mail@geleia.net>
+
pkgname=xrandr-invert-colors
-pkgver=0.01
+pkgver=0.02
pkgrel=1
-pkgdesc="Simple utility that inverts colors on all screens, using XrandR."
+pkgdesc="Simple utility that inverts colors on all screens, using XrandR"
arch=('i686' 'x86_64')
url="https://github.com/zoltanp/xrandr-invert-colors"
-license=('GPL')
+license=('GPL3')
depends=(libxau libxdmcp libxcb libxrandr)
-source=('https://github.com/zoltanp/xrandr-invert-colors/archive/v0.01.tar.gz')
-md5sums=('08224f5b75e3c359acca915782d05b42')
+source=('https://github.com/zoltanp/xrandr-invert-colors/archive/v0.02.tar.gz')
+md5sums=('f83e222ff6249d0563c9977368ab32fd')
+
build() {
- cd "$srcdir/$pkgname-$pkgver"
- make
+ cd "$srcdir/$pkgname-$pkgver"
+ make
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
- install -D -m=755 xrandr-invert-colors.bin \
+ cd "$srcdir/$pkgname-$pkgver"
+ install -D -m=755 xrandr-invert-colors.bin \
"$pkgdir"/usr/bin/xrandr-invert-colors
}