summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3606fa92b7fe..95ec6b275f3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgname=zpaq
pkgdesc='Programmable file compressor, library and utilities. Based on the PAQ compression algorithm'
url='http://mattmahoney.net/dc/zpaq.html'
pkgver=7.15
-pkgrel=1
+pkgrel=2
_zpaq_ver=715
@@ -22,10 +22,6 @@ build()
{
cd "$srcdir"
- if [ -z "$CC" ]
- then
- CC=gcc
- fi
if [ -z "$CXX" ]
then
CXX=g++
@@ -35,7 +31,7 @@ build()
$CXX $CXXFLAGS $LDFLAGS -fPIC -shared -Dunix -DNDEBUG libzpaq.cpp -o libzpaq.so
msg 'Building zpaq'
- $CXX ${CXXFLAGS/-flto} ${LDFLAGS/-flto} -pthread -Dunix -DNDEBUG zpaq.cpp -L. -lzpaq -o zpaq
+ $CXX $CXXFLAGS $LDFLAGS -pthread -Dunix -DNDEBUG zpaq.cpp -L. -lzpaq -o zpaq
msg 'Building man page'
pod2man zpaq.pod zpaq.1