summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6cc0d0cb7fcd..ba1595d95fdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Grigorii Horos <horosgrisa@gmail.com>
-_git=f5e7c3ea198066f0e1f1dd4f59e383bba61b9ae5
+_git=db81cad6d61bb330537d30d5ea50eb2c08f1ce49
pkgname=zpm
-pkgver=20160803
+pkgver=20160804
pkgrel=1
pkgdesc="ZPM ( Zsh plugin manager ) is an yet another plugin manager for zsh similar to vim-plug"
arch=('any')
url="https://github.com/horosgrisa/${pkgname}"
license=('LGPL3')
-depends=('zsh' 'git')
-makedepends=()
+depends=('zsh')
+makedepends=('git')
install='zpm.install'
options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${_git}.tar.gz")
-sha256sums=('5aff1528facd024503304a59abebebf2459b9e0dbe8351ea0b519703d2918470')
+sha256sums=('1ddbeee47cf49383fd486853384ba97024a539457fcbdfa355716914fd44d75d')
package() {
install -d ${pkgdir}/usr/share/zpm