summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7774fd98a78..fcd2f0d713e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=zsh-hist-git
_pkgname=${pkgname::-4}
pkgver=r55.42cd5c2
-pkgrel=1
+pkgrel=2
pkgdesc="Edit your Zsh history, without ever leaving the command line."
arch=('any')
url="https://github.com/marlonrichert/zsh-hist.git"
@@ -24,6 +24,10 @@ package() {
cd zsh-hist
install -vDm 644 ${_pkgname}.plugin.zsh \
-t "${pkgdir}/usr/share/zsh/plugins/${_pkgname}/"
+ for f in {functions/.hist.*,functions/*}; do
+ install -vDm 644 "$f" \
+ -t "${pkgdir}/usr/share/zsh/plugins/${_pkgname}/functions/"
+ done
# docs
install -vDm 644 README.md \
-t "${pkgdir}/usr/share/doc/${_pkgname}/"