aboutsummarylogtreecommitdiffstats
path: root/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'README.md')
-rwxr-xr-xREADME.md22
1 files changed, 22 insertions, 0 deletions
diff --git a/README.md b/README.md
new file mode 100755
index 000000000000..7a9050b30786
--- /dev/null
+++ b/README.md
@@ -0,0 +1,22 @@
+
+
+#### Creating the `hdfs-lib-cpp` Package
+
+* Clone the package from AUR:
+```
+git clone https://aur.archlinux.org/hdfs-lib-cpp.git;
+```
+
+
+* Configure, Build and Create the Package:
+```
+# while at the folder of `PKGBUILD`
+cd hdfs-lib-cpp;
+chmod -R 777 ./;
+
+sudo -u swcdb_builder makepkg --printsrcinfo > .SRCINFO;
+sudo -u swcdb_builder makepkg -s -r;
+
+# Install
+sudo -u swcdb_builder makepkg -i;
+``` \ No newline at end of file