summarylogtreecommitdiffstats
path: root/boost-system.patch
diff options
context:
space:
mode:
Diffstat (limited to 'boost-system.patch')
-rw-r--r--boost-system.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/boost-system.patch b/boost-system.patch
new file mode 100644
index 000000000000..1c88899db5c2
--- /dev/null
+++ b/boost-system.patch
@@ -0,0 +1,13 @@
+diff --git a/src/cpp/CMakeLists.txt b/src/cpp/CMakeLists.txt
+index 4cdfb88bfa..4c40f9bb51 100644
+--- a/src/cpp/CMakeLists.txt
++++ b/src/cpp/CMakeLists.txt
+@@ -210,7 +210,7 @@ list(APPEND BOOST_LIBS
+ )
+
+ # tell cmake not to look for boost on system paths.
+-set(Boost_NO_SYSTEM_PATHS ON)
++#set(Boost_NO_SYSTEM_PATHS ON)
+ # UNIX BOOST
+ if(UNIX)
+ # prefer static link to our custom built version