summarylogtreecommitdiffstats
path: root/fix-makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'fix-makefile.patch')
-rw-r--r--fix-makefile.patch24
1 files changed, 24 insertions, 0 deletions
diff --git a/fix-makefile.patch b/fix-makefile.patch
new file mode 100644
index 000000000000..8e5f7a8fb4a7
--- /dev/null
+++ b/fix-makefile.patch
@@ -0,0 +1,24 @@
+diff --git a/blackmagic-11.6a26/Makefile b/blackmagic-11.6a26/Makefile
+index a157ae9..91a9ee0 100644
+--- a/blackmagic-11.6a26/Makefile
++++ b/blackmagic-11.6a26/Makefile
+@@ -40,6 +40,7 @@ KERNELDIR ?= /lib/modules/$(KERNELRELEASE)/build
+ PWD := $(shell pwd)
+
+ all:
++ touch .bmd-support.o.cmd
+ $(MAKE) -C $(KERNELDIR) M=$(PWD)
+
+ clean:
+diff --git a/blackmagic-io-11.6a26/Makefile b/blackmagic-io-11.6a26/Makefile
+index 7e4699a..9dc379c 100644
+--- a/blackmagic-io-11.6a26/Makefile
++++ b/blackmagic-io-11.6a26/Makefile
+@@ -43,6 +43,7 @@ KERNELDIR ?= /lib/modules/$(KERNELRELEASE)/build
+ PWD := $(shell pwd)
+
+ all:
++ touch .blackmagic.o.cmd
+ $(MAKE) -C $(KERNELDIR) M=$(PWD)
+
+ clean: