summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 85f82f473e7e..2975ee8a3975 100755
--- a/update.sh
+++ b/update.sh
@@ -13,7 +13,7 @@ set -x
sed -i "s/^pkgver=.*\$/pkgver=${VERSION}/" PKGBUILD
updpkgsums
-mksrcinfo
+makepkg --printsrcinfo > .SRCINFO
git add .
git commit -m "Upgrade to v${VERSION}"
makepkg