summarylogtreecommitdiffstats
AgeCommit message (Expand)Author
2020-01-18Version bump to >= 4.15.1Ted Alff
2020-01-10Update libxfce4util required version per mirh's note.Ted Alff
2019-12-11Version bump to 4.15.0+...Ted Alff
2019-12-04Fix versionTed Alff
2019-12-04Remove gtk2 dependency and add libgtop dependency. Once we get a 4.15.0 relea...Ted Alff
2018-09-08Combine glade plugin into package. Drop gtk2 glade plugin.Ted Alff
2017-12-16Add provides and conflicts for the glade packagesTed Alff
2017-12-16Update for 4.13.4. Split packaging for glade plugins.Ted Alff
2017-12-16Initial change for split package.Ted Alff
2017-08-16Added vala to makedepends. Bumped libxfce4util dependency version to 4.13.0 t...Ted Alff
2017-07-24Changes requested by killermoehreTed Alff
2017-07-05Adopted and brought inline with libxfce4ui-develTed Alff
2017-04-19new versionMarcin Mikołajczak
2017-04-19new versionMarcin Mikołajczak
2017-04-06new versionMarcin Mikołajczak
2017-03-16new versionm4sk1n
2017-03-05Changed URL, no need to ++m4sk1n
2017-03-05initial versionm4sk1n