summarylogtreecommitdiffstats
path: root/.SRCINFO
blob: 8f755284ca22846e134ec02a277c8c7e335d25ca (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
pkgbase = libmega-git
	pkgdesc = Sync your files to your Mega account. (GIT Version)
	pkgver = v3.6.6a.314.gd808462b0
	pkgrel = 1
	url = https://mega.co.nz/#sync
	arch = x86_64
	license = custom:MEGA
	makedepends = qt5-svg
	makedepends = c-ares
	makedepends = libuv
	makedepends = crypto++
	makedepends = libsodium
	makedepends = git
	makedepends = qt5-tools
	makedepends = cython
	makedepends = python
	makedepends = swig
	makedepends = fuse2
	makedepends = libraw
	makedepends = ffmpeg
	makedepends = libmediainfo
	makedepends = libuv
	makedepends = chrpath
	source = git+https://github.com/meganz/sdk.git
	source = megasync.conf
	source = megasyncd.service
	sha256sums = SKIP
	sha256sums = a3d30b3e198c3c117b2dd3144acaeb66117ee013744d2a0f39e9d4624b979a22
	sha256sums = 73600a6d5e7ddbb6d0a3eff22aa05cc22715c2b02be7e62d16c2c71ac17a5ad5

pkgname = libmega-git
	pkgdesc = MEGASync libs (GIT Version)
	depends = c-ares
	depends = crypto++
	depends = libsodium
	depends = ffmpeg
	depends = libraw
	depends = libuv
	depends = libmediainfo
	depends = sqlite
	optdepends = python-megasync-git: python bindings
	optdepends = python2-megasync-git: python2 bindings
	provides = libmega
	conflicts = libmega

pkgname = megasync-daemon-git
	pkgdesc = MEGASync daemon client. (GIT Version)
	depends = libmega-git
	provides = megasync-daemon
	conflicts = megasync-daemon
	options = !emptydirs
	backup = etc/conf.d/megasync.conf

pkgname = megasync-cli-git
	pkgdesc = MEGASync CLI client. (GIT Version)
	depends = libmega-git
	provides = megasync-cli
	conflicts = megasync-cli

pkgname = python-megasync-git
	pkgdesc = Python Bindings for MEGASync. (GIT Version)
	depends = libmega-git
	depends = python
	provides = python-megasync
	conflicts = python-megasync

pkgname = fuse-megasync-git
	pkgdesc = MEGASync client based on FUSE (GIT Version)
	depends = libmega-git
	depends = fuse2
	depends = gcc-libs
	provides = fuse-megasync
	conflicts = fuse-megasync