3 packages found. Page 1 of 1.

Name Version Votes Popularity? Description Maintainer
etlegacy32-mod 2.76-1 5 0.02 Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy mod, 32 bit) belst
etlegacy32 2.76-1 5 0.02 Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy engine, 32 bit) belst
lib32-minizip 1.2.11-1 9 0.00 ZIP file extraction library (32-bit) belst

3 packages found. Page 1 of 1.