Package Details: aarchup 2.1.0-1

Git Clone URL: https://aur.archlinux.org/aarchup.git (read-only)
Package Base: aarchup
Description: Fork of archup a small and lightweight update-notifier for archlinux.
Upstream URL: https://github.com/inglor/aarchup
Licenses: GPL3
Provides: aarchup
Submitter: aericson
Maintainer: artafinde
Last Packager: artafinde
Votes: 69
Popularity: 0.000001
First Submitted: 2011-05-16 20:39
Last Updated: 2019-02-03 21:24

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

aericson commented on 2015-05-28 13:23

Fixed, thanks

nbvcxz commented on 2015-05-28 11:29

==> Validating source files with md5sums...
1.7.3.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!

for me 1.7.3.zip md5sum is 89e1e830cb9b10ee29bb561ad3c3cde9

aericson commented on 2015-03-19 01:26

Yep, thats the easier setup. Check the man page for aarchup. Wiki is for the old archup. Would be nice if someone could create a page for it. But it's not really a priority. Man page is the most updated doc.

UncleSlug commented on 2015-03-19 01:20

Right i think i got it after tearing some hair out. Edit /etc/systemd/system/aarchup.timer to set the interval. systemctl enable aarchup.timer this periodically runs aarchup.service which runs the noxaarchup.sh script?

UncleSlug commented on 2015-03-19 01:07

The wiki for archup (and sort of aarchup) is horribly out of date. Perhaps someone who knows how this is supposed to be set up and work could update it?

aericson commented on 2015-02-02 07:00

@nbvcxz: Thanks

@Br1: seems fine here, could you try to download the PKGBUILD again?

Br1 commented on 2015-02-02 06:57


Validating source files with md5sums...
master.zip ... FAILED

ERROR: One or more files did not pass the validity check!
ERROR: Makepkg was unable to build aarchup.

Br1 commented on 2015-02-02 06:54

ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build aarchup.

nbvcxz commented on 2015-01-30 11:31

The display script works now like charm :) But you probably forgot to add pacman -Sy to synchronize pacman databases

aericson commented on 2015-01-30 00:24

@nbvcxz: could you review this please? https://gist.github.com/aericson/e18c6e83a0c4a4b32d3f