Package Details: acestream-engine 3.1.49-3

Git Clone URL: https://aur.archlinux.org/acestream-engine.git (read-only, click to copy)
Package Base: acestream-engine
Description: ACE Stream engine
Upstream URL: http://acestream.org
Keywords: acestream engine
Licenses: unknown
Submitter: Scimmia
Maintainer: jonian
Last Packager: jonian
Votes: 123
Popularity: 0.097957
First Submitted: 2013-04-11 21:20 (UTC)
Last Updated: 2022-02-12 23:49 (UTC)

Latest Comments

1 2 3 4 5 6 .. 14 Next › Last »

maxpayne3 commented on 2023-01-26 10:08 (UTC) (edited on 2023-01-26 10:09 (UTC) by maxpayne3)

Python 11 is already out (not on upstream yet). Will 3.1.75rc4 work on it?

zumi6 commented on 2023-01-01 23:29 (UTC) (edited on 2023-01-04 12:09 (UTC) by zumi6)

It is possible to run the latest version of acestream (3.1.75rc4) with python 3.10...

theHobbGeek commented on 2022-12-28 20:30 (UTC)

I got it. Thanks so much. Endeavour OS, here I go.

theHobbGeek commented on 2022-12-28 19:40 (UTC)

Can you help me a bit? I'm new to Arch and I'm a bit lost on some things.

maxpayne3 commented on 2022-12-28 16:47 (UTC) (edited on 2022-12-28 16:47 (UTC) by maxpayne3)

You can already install it following the instructions on the stable version. There's also a new version on the website based on python 3.8.

theHobbGeek commented on 2022-12-28 15:41 (UTC)

Any news about version based on Python3? This is the only thing I'm waiting to switch to Endeavour OS. Cheers.

qark commented on 2022-10-27 23:07 (UTC)

@gnze796 I'd wait for source based on supported Python: 3.10 or 3.11. Devs promised to release it later.

gnze796 commented on 2022-10-27 22:55 (UTC)

Is it possible to build and update it with Python3 instead of the Python2?

Drommer commented on 2022-10-11 21:39 (UTC) (edited on 2022-11-05 17:10 (UTC) by Drommer)

Update 05/11. For version 3.1.74 on Python 2: PKGBUILD.
New depends:
- python2-chardet: PKGBUILD
- python2-idna PKGBUILD
- python2-requests: PKGBUILD | certs.patch
- python2-urllib3 PKGBUILD

Binary (prebuilt) version with needed deps here: OBS

yiyo commented on 2022-10-01 05:55 (UTC)

New version 3.1.74 was released upstream for Ubuntu 18.04, but requires Python 3.7 (available in the AUR), and is not compatible with default Python 3.10. Also needs the following modules to run, that have to be installed via pip in Python 3.7: certifi PyNaCl pycryptodome apsw lxml PyGObject PyQtWebEngine