Package Details: blackeye-git 1:1.0.0.r11.ffa01cc-1

Git Clone URL: https://aur.archlinux.org/blackeye-git.git (read-only, click to copy)
Package Base: blackeye-git
Description: The most complete phishing tool - 38 website templates, updated version with ngrok
Upstream URL: https://github.com/Blackeye2/blackeye
Licenses: GPL3
Conflicts: blackeye
Provides: blackeye
Submitter: Kr1ss
Maintainer: None
Last Packager: Kr1ss
Votes: 1
Popularity: 0.000169
First Submitted: 2019-03-13 18:25
Last Updated: 2020-12-23 16:19

Dependencies (4)

Required by (0)

Sources (3)

Latest Comments

Kr1ss commented on 2020-12-26 16:01

Orphaning since the app now also installs itself using sudo to a hard-coded location. It doesn't make sense for me to continue packaging this.

If someone is interested in adopting this package, go ahead !

Kr1ss commented on 2020-12-23 16:23

Thanks for the heads-up @cradcore !

I also added a warning to the main menu, because upstream has added some features that install python- and/or node-packages utilizing admin rights and thereby bypassing the systems package management.

Not sure if I want to continue maintaining this, I'll probably drop it at some point.

cradcore commented on 2020-12-23 14:50

The patch file needs to be updated, it doesn't currently build without manual intervention. Also, ngrok should be added as a dependency