Package Details: breeze-gtk-git 5.15.80.r314.7687c36-1

Git Clone URL: https://aur.archlinux.org/breeze-gtk-git.git (read-only, click to copy)
Package Base: breeze-gtk-git
Description: Breeze widget theme for GTK 2 and 3. (GIT version)
Upstream URL: https://quickgit.kde.org/?p=breeze-gtk.git
Licenses: LGPL
Conflicts: breeze-gtk
Provides: breeze-gtk
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 123
Popularity: 0.001013
First Submitted: 2015-10-24 12:57
Last Updated: 2019-02-17 16:22

Latest Comments

1 2 3 4 5 Next › Last »

metscoin commented on 2019-02-18 21:46

Confirmed it now works, thank you.

sl1pkn07 commented on 2019-02-17 16:12

try now

metscoin commented on 2019-02-17 14:58

Clean build fails:

CMake Error at CMakeLists.txt:15 (find_package):
 By not providing "FindBreeze.cmake" in CMAKE_MODULE_PATH this project has
 asked CMake to find a package configuration file provided by "Breeze", but
 CMake did not find one.

Could not find a package configuration file provided by "Breeze" (requested
version 5.14.90) with any of the following names:

BreezeConfig.cmake
breeze-config.cmake

Add the installation prefix of "Breeze" to CMAKE_PREFIX_PATH or set
"Breeze_DIR" to a directory containing one of the above files.  If "Breeze"
provides a separate development package or SDK, be sure it has been
installed.

dos1 commented on 2018-06-06 13:32

@boozelo done

boozelo commented on 2018-06-06 09:34

pls remove unnecessary space symbol here conflicts=('gtk-theme-breezy-gtk3' 'gtk-theme-breezy-gtk2' ' gtk-theme-breezy')

because new pacman crashes on it :: failed to verify integrity or prepare gnome-breeze-git package

ahrs commented on 2017-07-04 15:23

This package should have `groups=('plasma')` added to it.

oi_wtf commented on 2017-02-22 09:34

make dependency gtk3 is missing.

Error I get in a clean chroot:

-- Checking for module 'gtk+-3.0'
-- No package 'gtk+-3.0' found
CMake Error at /usr/share/cmake-3.7/Modules/FindPkgConfig.cmake:415 (message):
A required package was not found

after adding gtk3 to makedepend it builds fine.

sl1pkn07 commented on 2016-10-23 15:44

EDIT: i think you need learn first how work [AUR] with GIT (or any VCS) packages

greetings

JonnyRobbie commented on 2016-10-23 15:03

Is there a reason why the version number jumps illogically up and down? It used to be 5.8.xx.xx, now it is 5.6.90.xx. Why is it not consistently increasing? It completely screws up with automatic updates.

faustinoaq commented on 2016-06-26 00:24

Good fix for GTK apps in KDE, thanks!