Package Details: conan 1.16.1-1

Git Clone URL: (read-only)
Package Base: conan
Description: A distributed, open source, C/C++ package manager.
Upstream URL:
Licenses: MIT
Submitter: suridaj
Maintainer: suridaj
Last Packager: suridaj
Votes: 27
Popularity: 0.685010
First Submitted: 2016-08-21 01:35
Last Updated: 2019-06-18 12:56

Latest Comments

1 2 3 4 5 6 ... Next › Last »

simona commented on 2019-06-02 21:09

all ok now

suridaj commented on 2019-05-29 14:57

I've decided to reupload python-pluginbase and maintain it for the time being, so conan again has all the dependencies covered on AUR.

suridaj commented on 2019-05-28 11:19

python-pluginbase, a dependency of conan, seems to have disappeared from AUR. I am waiting for its maintaner to respond and will post an update.

suridaj commented on 2019-05-28 09:12

Please update conan to 1.15.1-2.

simona commented on 2019-05-28 08:25

:: installing python-pylint (2.3.1-1) breaks dependency 'python-pylint<2.3.0' required by conan

jochembroekhoff commented on 2019-05-28 06:23

Pylint 2.3.1 has been released.

suridaj commented on 2019-03-08 15:42

Due to a bug in pylint 2.3.0, there is a temporary dependency restriction to use python-pylint < 2.3.0. This restriction will be lifted with pythin-pylint 2.3.1.

For more information see:

suridaj commented on 2018-11-01 16:35

@YeeP, to upgrade Conan using pacman you should follow the same procedure you originally used to get the build files, make the package, and install it. See the ArchWiki:

YeeP commented on 2018-11-01 14:57

@suridaj I am having the same problem as simona, how do you upgrade/install a specific version of conan with pacman? Thank you

simona commented on 2018-10-30 10:28

ok... now ok