Package Details: contextfree 3.0.11.3-1

Git Clone URL: https://aur.archlinux.org/contextfree.git (read-only)
Package Base: contextfree
Description: A program that generates images from written instructions called a grammar
Upstream URL: https://www.contextfreeart.org/
Licenses: GPL2
Submitter: None
Maintainer: dkasak
Last Packager: dkasak
Votes: 15
Popularity: 0.004991
First Submitted: 2007-09-26 04:51
Last Updated: 2017-10-14 10:15

Latest Comments

dkasak commented on 2015-04-19 09:30

Updated to 3.0.8. Sorry for taking a bit longer, the out-of-date notification from AUR got misplaced.

privong commented on 2015-03-30 16:00

3.0.8 is available: http://www.contextfreeart.org/mediawiki/index.php/Download_page

Direct link to the tgz: http://www.contextfreeart.org/download/ContextFreeSource3.0.8.tgz

dkasak commented on 2012-08-17 18:43

There is a bug in the latest (Linux) version of contextfree which makes it always try to generate a MOV file instead of a plain PNG/SVG. I've patched around it in the PKGBUILD until I contact the maintainer and he releases a bugfix version.

hilton commented on 2012-01-31 17:33

Ok, disowned them for you. Happy aur'ing!

dkasak commented on 2012-01-31 17:10

Sure, sign them over.

hilton commented on 2012-01-28 19:34

Hello dkasak, I believe the convention in this case is to make a new legacy package 'contextfree2' from this one, and updating this to the new version. I have done that and you can have both versions installed without conflict. Also, if you want to maintain these contextfree packages just say so and I will disown them for you, I'm all in to share the work ;)

Legacy:
https://aur.archlinux.org/packages.php?ID=56185

Cheers

dkasak commented on 2012-01-28 16:07

Version 3 is in beta and the developer recommends using it instead of the old one.
However, it makes backward incompatible syntax changes.
Will you be updating to this new version or should we consider a separate package?

dkasak commented on 2012-01-28 16:07

Version 3 is in beta and the developer recommends using it instead of the old one.
However, it makes backward incompatible syntax changes.
Will you be updating to this new version or should we consider a separate package?

dkasak commented on 2012-01-28 16:06

Version 3 is in beta and the developer recommends using it instead of the old one. However, it makes backward incompatible syntax changes. Will you be updating to this new version or should we consider a separate package?

hilton commented on 2011-12-22 16:51

Hello, I don't know why this came up only now but it was missing a link to libm.
I added a small sed patch on the Makefile and it is working for me now, see if it
works for you. Thanks for warning!

Cheers

All comments