Package Details: convertall 0.7.5-1

Git Clone URL: https://aur.archlinux.org/convertall.git (read-only)
Package Base: convertall
Description: Unit conversion program (Qt)
Upstream URL: http://convertall.bellz.org/
Licenses: GPL
Submitter: pressh
Maintainer: Koromix
Last Packager: Koromix
Votes: 31
Popularity: 0.000860
First Submitted: 2008-05-29 10:13
Last Updated: 2018-09-16 09:08

Latest Comments

« First ‹ Previous 1 2

frankspace commented on 2011-01-21 14:37

I haven't done extensive testing with kotyz's PKGBUILD and patch, but they compile and the program seems to work fine for me! Thanks, kotyz!

kotyz commented on 2011-01-21 10:32

I updated both the PKGBUILD and patch to work with the new python2 and python2-qt packages. I also updated convertall to the latest stable version 0.5.0.

PKGBUILD: http://aur.pastebin.com/289WfKNp
patch: http://aur.pastebin.com/dWc3C58B

Try it.

frankspace commented on 2010-11-09 01:29

There is some kind of incompatibility with the new Python. Directly executing "python2 /usr/bin/convertall" seems to work fine. I'm not smart enough to know offhand how to make a PKGBUILD that gets this to use python2, but I'll work on it. In the meantime, anyone with more knowledge than me who can explain it would be welcomed.

wizetek commented on 2010-10-28 00:57

After the recent Python update, I get this when launching convertall:

Traceback (most recent call last):
File "/usr/bin/convertall", line 55, in <module>
from PyQt4 import QtGui
ImportError: No module named PyQt4

I have both pyqt3 3.18.1-8 and pyqt-4.8.0-1 installed.

frankspace commented on 2010-07-03 14:34

Version 0.5.0 seems to compile and run just fine by simply replacing the pkgver and the md5sum in the existing pkgbuild.