Package Details: cryptomator 1.5.14-1

Git Clone URL: https://aur.archlinux.org/cryptomator.git (read-only, click to copy)
Package Base: cryptomator
Description: Multiplatform transparent client-side encryption of your files in the cloud.
Upstream URL: https://cryptomator.org/
Keywords: appimage encryption
Licenses: GPL3
Submitter: Foxboron
Maintainer: ajgraves (overheadhunter, SailReal)
Last Packager: ajgraves
Votes: 58
Popularity: 0.85
First Submitted: 2016-04-03 17:36
Last Updated: 2021-04-04 11:05

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Foxboron commented on 2017-09-06 10:18

Sorry for that, it has been fixed.
.SRCINFO is used by aurweb to display thje information on the page. It's not used by makepkg at all. Pacaur incorrectly uses this for some of the operations, it's a common complaint.

Anonymous comment on 2017-09-06 10:13

No Problem. Another issue though: I don't understand the difference between PKGBUILD and .SRCINFO, but the PKGBUILD has the wrong checksum for cryptomator.sh, so pacaur fails at source files validation.

Foxboron commented on 2017-09-04 11:24

Yes, been fixing my PKGBUILDs and i overlooked the glob there. Fixed now! Sorry :)

Anonymous comment on 2017-09-04 11:13

I don't understand why, but with the latest version I get a packaging error:

install: cannot stat '/home/user/.cache/makepkg/cryptomator/src/libs/*.jar': No such file or directory

Edit: I guess, bash doesn't expand the * because it's in quotation marks.

StraxKvar commented on 2017-07-03 21:27

Out of date. We're on version 1.3 now, which is a major re-write. Please update.

humbug commented on 2016-11-15 11:07

Edit: Okay I installed pacman -S java-openjfx as mentioned before. Maybe this should be added to dependencies

-----

I get the following error:

Unable to locate tools.jar. Expected to find it in /usr/lib/jvm/java-8-openjdk/lib/tools.jar
Buildfile: /tmp/yaourt-tmp-niklas/aur-cryptomator/src/build.xml
[taskdef] Could not load definitions from resource com/sun/javafx/tools/ant/antlib.xml. It could not be found.

I am using Manjaro i3 16.10

Foxboron commented on 2016-11-13 12:58

Updated the hash and the make dependency as noted earlier. Also fixed the .install file

niklas.heer commented on 2016-11-13 10:34

The new checksum for cryptomator.sh is "c4c69b9e364469e7f1fa95fa2acaac269fb9ae18a5b9ff606b47511935a58cfc"

mgd commented on 2016-11-12 17:25

checksum check for cryptomator.sh fails with 1.2.2-1. Please fix

Anonymous comment on 2016-10-23 14:07

Cryptomator was updated to v 1.2.0. AUR package was already flagged out of date on Sep.23. Any chance we will get an update to the latest version?
I have no experience in building packages, otherwise I would do it on my own.

Nevermind, I already succeeded in updating cryptomator. I just edited the PKGBUILD to the latest version and installed the necessary dependencies on my machine, after that making the package and installing the update with pacman worked flawlessly.