Package Details: cufflinks-bin 2.2.1-1

Git Clone URL: https://aur.archlinux.org/cufflinks-bin.git (read-only)
Package Base: cufflinks-bin
Description: Transcriptome assembly and differential expression analysis for RNA-Seq.
Upstream URL: http://cole-trapnell-lab.github.io/cufflinks/
Keywords: science
Licenses: Boost Software License v1
Conflicts: cufflinks
Provides: cufflinks=2.2.1
Submitter: vejnar
Maintainer: vejnar
Last Packager: vejnar
Votes: 2
Popularity: 0.000150
First Submitted: 2015-06-20 00:03
Last Updated: 2015-06-20 00:05

Latest Comments

Rhinoceros commented on 2016-09-06 05:21

Cuffmerge is written in python2, but Arch uses python 3 by default. Hence it fails.

$ cuffmerge
File "/usr/bin/cuffmerge", line 95
except getopt.error, msg:
^
SyntaxError: invalid syntax

Please add python2 as a dependency, and patch cuffmerge (probably easiest is to modify the shebang).