Package Details: d1x-rebirth-git 0.60.0.beta2.r760.g84fb6d499-1

Git Clone URL: https://aur.archlinux.org/dxx-rebirth-git.git (read-only, click to copy)
Package Base: dxx-rebirth-git
Description: A source port of the Descent engine (git version)
Upstream URL: https://www.dxx-rebirth.com/
Licenses: GPL3, custom:Parallax
Conflicts: d1x-rebirth
Provides: d1x-rebirth
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 3
Popularity: 0.000001
First Submitted: 2018-03-17 13:47
Last Updated: 2020-05-23 22:52

Latest Comments

1 2 Next › Last »

dbermond commented on 2020-01-03 21:56

@SanskritFritz Thanks for appreciating the package. Please enjoy :)

SanskritFritz commented on 2019-12-29 21:21

Perfect :D

SanskritFritz commented on 2019-12-28 11:28

Interesting, you're right. I don't know why we don't have access to a deleted repo, but anyway, write to the mailing list and they'll help you with that.

blip commented on 2019-12-28 09:47

It appears someone allready created a repo named dxx-rebirth-git. I can't find it when searching for it in the packages, but you can clone it. I'm trying to submit a merge request anyway.

SanskritFritz commented on 2019-11-26 11:04

Just create the new package with the new name and then submit a merge request from here (there is a link here under Package actions.

blip commented on 2019-11-26 08:54

Hey SanskritFritz, good idea, I just don't know how to do that :-/

SanskritFritz commented on 2019-11-22 12:52

This package should be renamed to dxx-rebirth-git, what do you think?

blip commented on 2018-12-30 11:33

Changed PKGBUILD to use the latest version from git, which currently compiles and works for me :-)

blip commented on 2018-08-25 11:26

Can confirm that the source no longer compiles, but I'm not sure why (according to the error-messages it is related to physfs, but I don't know if something changed there or in the dxx-rebirth build system). Since I do not have the time to have a closer look (neither fix it), maybe you try to have a look on the AUR pkg dxx-rebirth-git (didn't try if that works, though). If someone finds out the problem is in my PKGBUILD, I'll happily accept patches that fix the problem.

lazycrypt commented on 2018-08-25 10:37

getting the same kind of error as gnuGamer