Package Details: darcsver 1.7.4-2

Git Clone URL: https://aur.archlinux.org/darcsver.git (read-only)
Package Base: darcsver
Description: generate a version number from darcs history
Upstream URL: http://allmydata.org/trac/darcsver
Licenses: BSD
Submitter: None
Maintainer: Stary2001
Last Packager: Stary2001
Votes: 23
Popularity: 0.000141
First Submitted: 2010-07-23 18:24
Last Updated: 2015-07-24 15:36

Latest Comments

lowfatcomputing commented on 2013-02-21 13:38

Sorry, I thought I had already uploaded the new package. Package updated.

argerich commented on 2013-02-21 13:01

Agree with bluephoenix47 that 'python2-setuptools' should be replaced by 'python2-distribute' as dependencies.

bluephoenix47 commented on 2013-01-22 01:34

I think the makedepends for this should be:

makedepends=('python2-mock' 'python2-distribute')

krevedko commented on 2012-12-14 10:18

Please add "python2-setuptools" into makedepends.

Traceback (most recent call last):
File "setup.py", line 14, in <module>
from setuptools import find_packages, setup
ImportError: No module named setuptools

foolosophy commented on 2012-10-28 02:54

Actually, you need to disable tests. pyutil depends on this package, but this package needs pyutil just for tests. So, to avoid circular dependencies, I guess you need to take out tests from this package.

s4rg.on commented on 2012-10-09 06:32

Missing dep pyutil

npouillard commented on 2011-03-03 08:37

1.7.2-1 uploaded.