Package Details: digikam-git r34249.a1ca3ed-1

Git Clone URL: https://aur.archlinux.org/digikam-git.git (read-only)
Package Base: digikam-git
Description: Digital photo management application for KDE
Upstream URL: http://www.digikam.org/
Licenses: GPL
Groups: digikamsc-git
Conflicts: digikam
Provides: digikam
Submitter: flamelab
Maintainer: Sevenseven
Last Packager: Sevenseven
Votes: 19
Popularity: 0.067927
First Submitted: 2011-02-06 10:54
Last Updated: 2016-05-27 06:46

Latest Comments

venatux commented on 2016-05-04 11:02

To enable opencv 3, please add
-DENABLE_OPENCV3:BOOL=ON
to cmake.

SanskritFritz commented on 2016-03-11 11:38

This is a git package, no versions here. Just compile it, and it will give you the latest version from git.

lexikon commented on 2016-03-11 11:08

its stable release? can you update to 5.0.0-beta3?

zaks commented on 2015-12-20 19:19

compile error:

[ 8%] Building CXX object libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o
c++: interner Compiler-Fehler: Getötet (Programm cc1plus)
Bitte senden Sie einen vollständigen Fehlerbericht auf Englisch ein;
inclusive vorverarbeitetem Quellcode, wenn es dienlich ist.
Siehe <https://bugs.archlinux.org/> für nähere Anweisungen.
libs/dimg/CMakeFiles/dimg_src.dir/build.make:2294: die Regel für Ziel „libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o“ scheiterte
make[2]: *** [libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o] Fehler 4
make[2]: *** Datei „libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o“ wird gelöscht
CMakeFiles/Makefile2:654: die Regel für Ziel „libs/dimg/CMakeFiles/dimg_src.dir/all“ scheiterte
make[1]: *** [libs/dimg/CMakeFiles/dimg_src.dir/all] Fehler 2
Makefile:127: die Regel für Ziel „all“ scheiterte
make: *** [all] Fehler 2
==> FEHLER: Ein Fehler geschah in build().
Breche ab...

arojas commented on 2015-10-16 10:29

Merged in master

sl1pkn07 commented on 2015-06-07 10:53

why? only need reinstall the pakage

FadeMind commented on 2015-06-07 10:00

Please upgrade version to: 5.0.0.r32078.047dc1f

ior commented on 2015-03-15 18:47

Thank you, it works.

sl1pkn07 commented on 2015-03-15 15:13

sinply reinstall the package with yaourt or makepkg (or your favorite helper)

ior commented on 2015-03-15 15:10

I have install
libkipi-frameworks-git r1101.26a6552-1
https://aur.archlinux.org/packages/libkipi-frameworks-git/

Where I can find new version?

All comments