Package Details: dockbarx-git 595.1aa7665-1

Git Clone URL: https://aur.archlinux.org/dockbarx-git.git (read-only)
Package Base: dockbarx-git
Description: TaskBar with groupping and group manipulation
Upstream URL: https://github.com/M7S/dockbarx
Licenses: GPL3
Conflicts: dockbarx, dockbarx-awn-applet-bzr
Provides: dockbarx=0.92
Replaces: dockbarx-awn-applet-bzr, dockbarx-bzr
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 28
Popularity: 0.000012
First Submitted: 2014-11-14 04:05
Last Updated: 2017-11-18 18:00

Dependencies (18)

Required by (7)

Sources (2)

Latest Comments

twa022 commented on 2013-04-02 18:31

The MATE folks are in the process of tagging for the 1.6 release. Significant changes / patches will have to be added to work with MATE 1.6, so if not having dockbarx is a deal-breaker for your MATE desktop, wait to upgrade.

ShyPixie commented on 2012-05-30 03:43

Replace $startdir/src with $srcdir

startdir contains the absolute path to the directory where the PKGBUILD file is located. This variable used to be used in combination with /src or /pkg postfixes, but the use of srcdir and pkgdir variables is the modern method. $startdir/src is not guaranteed to be the same as $srcdir, and likewise for $pkgdir. Use of this variable is deprecated and strongly discouraged.

pkgdir points to the directory where makepkg bundles the installed package, which becomes the root directory of your built package.

twa022 commented on 2012-04-16 21:30

479-3: fixed problem in last PKGBUILD where the package always required MATE rather than properly checking for it.

twa022 commented on 2012-04-15 23:05

479-2: I have added MATE support.
If you have MATE installed, you will have to redo your settings as they will now be stored in mateconf rather than gconf.
If you do not have MATE installed, there will be no change and settings will still be stored in gconf.

Please let me know any issues...

grvrulz commented on 2011-06-11 02:08

doesnt work for me. This is the error i get http://pastebin.com/fJdCH5ps

twa022 commented on 2011-04-24 09:30

381-1: removed all the gnome-panel, bonobo dependencies for the impending GNOME3 switchover.
Now run dockbarx as a standalone dock: /usr/bin/dockx

Sheepy commented on 2011-02-09 07:50

Isn't dockmanager(-bzr) a dependency? Because of these media buttons (helpers). Or is it just optional?

twa022 commented on 2011-01-22 04:19

352-2: split off awn applet to its own package (dockbarx-awn-applet-bzr)

Sheepy commented on 2011-01-21 08:38

oke, it works now with dockmanager-bzr. I changed the dependeny to libdesktop-agnostic-gnome-bzr in the PKGBUILD of dockmanager-bzr
thanks!

twa022 commented on 2011-01-21 05:06

@sheepy: you need to edit the libdesktop-agnostic-gnome-bzr PKGBUILD to put a version number in the provides line or just remove the version from the libdesktop-agnostic dependancy in the dockmanager-bzr PKGBUILD

All comments