Package Details: dooble 2019.09.09-1

Git Clone URL: https://aur.archlinux.org/dooble.git (read-only)
Package Base: dooble
Description: Colorful Web browser
Upstream URL: https://textbrowser.github.io/dooble/
Keywords: blink browser web
Licenses: BSD
Submitter: maandree
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 11
Popularity: 0.000034
First Submitted: 2012-11-14 17:19
Last Updated: 2019-09-11 09:22

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

maandree commented on 2012-12-30 13:38

Dooble is a large self-contained package.

You are suppost to run ./dooble, otherwise you miss
`export LD_LIBRARY_PATH=/opt/dooble/Lib`

diederickdevries commented on 2012-12-30 11:26

Why i Dooble installed in /opt? Also, when started using the executable /opt/dooble it returns:

./Dooble: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory