Package Details: elixir-ls-git 0.6.2.r27.ga696d94-1

Git Clone URL: https://aur.archlinux.org/elixir-ls-git.git (read-only, click to copy)
Package Base: elixir-ls-git
Description: A frontend-independent Language Server Protocol for Elixir
Upstream URL: https://github.com/elixir-lsp/elixir-ls
Licenses: Apache
Conflicts: elixir-ls
Provides: elixir-ls
Submitter: KokaKiwi
Maintainer: KokaKiwi
Last Packager: KokaKiwi
Votes: 1
Popularity: 0.125618
First Submitted: 2020-02-29 02:30
Last Updated: 2021-01-03 12:02

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

KokaKiwi commented on 2020-05-13 19:34

uh, i thought this minimum version requirement was checked against anything providing erlang-nox (like erlang), but i was apparently wrong. i'll fix this, thanks for the tip.

flupke commented on 2020-05-13 08:18

Hi, installing this package prevents installing erlang, which replaces erlang-nox. Removing the minimum required version fixes it:

depends=('elixir>=1.7.0' 'erlang-nox')