Package Details: emby-server-beta 4.5.0.15-1

Git Clone URL: https://aur.archlinux.org/emby-server-beta.git (read-only, click to copy)
Package Base: emby-server-beta
Description: Bring together your videos, music, photos, and live television
Upstream URL: https://emby.media
Keywords: emby htpc media server
Licenses: custom
Conflicts: emby-server
Provides: emby-server
Submitter: nottin
Maintainer: nicolahinssen
Last Packager: nicolahinssen
Votes: 8
Popularity: 0.003646
First Submitted: 2016-07-23 17:42
Last Updated: 2020-07-29 11:04

Dependencies (31)

Required by (4)

  • ombi (requires emby-server) (optional)
  • ombi-develop (requires emby-server) (optional)
  • ombi-preview (requires emby-server) (optional)
  • ombi-v4 (requires emby-server) (optional)

Sources (9)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

nicolahinssen commented on 2019-08-03 07:03

chowbok: Good suggestion! I'll look into it soon.

chowbok commented on 2019-08-02 15:16

Nicola: How would you feel about my making a separate AUR package for the contained FFMPEG? That way, you could just list that as a dependency and it wouldn't have to be rebuilt for every bump in Emby beta.

nicolahinssen commented on 2019-02-25 07:54

chowbok: Of course, done!

chowbok commented on 2019-02-25 04:26

Looks like there's now a version of ffmpeg4.0, if you want to make that the requirement instead of ffmpeg.

chowbok commented on 2018-12-15 23:37

I don't think bundling an old version of ffmpeg would be the way to go here. Somebody should do a new AUR package of ffmpeg40 (a la "ffmpeg2.8" and "ffmpeg3.4") and then Nicola can link this to it.

VGrol commented on 2018-12-15 23:30

I don't suppose there could be a package bound fix for bundling ffmpeg? https://emby.media/community/index.php?/topic/65009-i-think-i-found-a-bug-in-transcoding-when-resuming/

nicolahinssen commented on 2018-12-15 19:48

Chowbok:

Symlink added, thx!

chowbok commented on 2018-12-13 08:13

Sorry, one more update. Looks like for it to actually load the skia-sharp60, /usr/lib/emby-server/libSkiaSharp.so needs to be a symlink to ../libSkiaSharp.so.60.0.0 . Can this be added?

nicolahinssen commented on 2018-12-11 06:32

Thanks chowbok and nvllsvm, updated the files :)

chowbok commented on 2018-12-10 12:30

The "Restart" value in emby.service should probably be changed from "always" to "on-abnormal". Currently it's not possible to stop Emby from within the admin interface.

Also, can you change "versionof" in emby-server.install to "version of"? I'm sorry, I know it's not a big deal, but it's been bugging me every time I upgrade.