Package Details: emercoin

Git Clone URL: (read-only)
Package Base: emercoin
Description: Emercoin is a digital currency and blockchain service platform.
Upstream URL:
Keywords: emercoin emercoin-qt emercoind i686 x86_64
Licenses: GPL3
Submitter: jussi
Maintainer: nicholascw
Last Packager: nicholascw
Votes: 4
Popularity: 0.864564
First Submitted: 2016-07-07 17:08
Last Updated: 2018-03-09 16:10

Latest Comments

locked_sh commented on 2018-03-11 09:50

My draft PKGBUILD with patches is here: Maybe this is not an elegant solution (especially patches), but works for me. Hope it will be useful.

nicholascw commented on 2018-03-09 20:44

I'll try to do that this weekend. PKGBUILD is welcome.

locked_sh commented on 2018-03-09 20:41

So maybe it makes sense to push according changes to this package? It's not trivial to build it from source (need some patches), but possible.

nicholascw commented on 2018-03-08 16:26

I was aware of the naming issue when I adopt this package, but it seems on AUR the only way to rename a package is to push a new one and delete this.

locked_sh commented on 2018-03-08 15:08

This package probably should be named "emercoin-bin", just like e.g. — it packs the already builded binary files in a similar way.

niklaszantner commented on 2018-01-19 14:19

The package build needs two updates: 1. the sha256sums 2. cd "$pkgname-$pkgver" has to be changed to something like cd "$pkgname-0.6.3"

GentleMonster commented on 2017-06-24 20:56

Update the PKGBUILD file, please:
pkgdesc="Emercoin is a digital currency and blockchain service platform."
arch=('i686' 'x86_64')
package() {
cd "$pkgname-$pkgver"
mkdir -p $pkgdir/usr/bin
install -D -m755 ./bin/emercoind $pkgdir/usr/bin/emercoind
install -D -m755 ./bin/emercoin-qt $pkgdir/usr/bin/emercoin-qt
install -D -m755 ./bin/emercoin-tx $pkgdir/usr/bin/emercoin-tx
install -D -m755 ./bin/emercoin-cli $pkgdir/usr/bin/emercoin-cli
install -D -m755 ./bin/test_emercoin $pkgdir/usr/bin/test_emercoin
install -D -m755 ./include/bitcoinconsensus.h $pkgdir/usr/include/bitcoinconsensus.h
install -D -m755 ./lib/ $pkgdir/usr/lib/
install -D -m755 ./lib/ $pkgdir/usr/lib/
install -D -m755 ./lib/ $pkgdir/usr/lib/

TheFuzzStone commented on 2016-10-10 14:37


jussi commented on 2016-07-07 17:37

Run emercoin-qt or emercoind.