Package Details: epson-inkjet-printer-escpr 1.7.10-1

Git Clone URL: https://aur.archlinux.org/epson-inkjet-printer-escpr.git (read-only, click to copy)
Package Base: epson-inkjet-printer-escpr
Description: Epson Inkjet Printer Driver (ESC/P-R) for Linux
Upstream URL: http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
Licenses: GPL2
Submitter: FFY00
Maintainer: nicolas-bs (hcartiaux)
Last Packager: hcartiaux
Votes: 41
Popularity: 1.54
First Submitted: 2019-04-26 09:00
Last Updated: 2021-05-05 09:56

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

algrim commented on 2019-08-22 13:01

@nicolas-bs: Thanks for updating PKGBUILD.

algrim commented on 2019-08-21 22:17

New release 1.7.2 on 19/08/2019 PKGBUILD needs updating with the following.

pkgver=1.7.2

source=('https://download3.ebz.epson.net/dsc/f/03/00/09/76/14/6479eac30ef2e351bb6672ed63314953b9655d16/epson-inkjet-printer-escpr-1.7.2-1lsb3.2.tar.gz' 'bug_x86_64.patch')

sha512sums=('ae8d965c3325e89b428c53a4037566f0b786e0109ac521623c6a6ada66717487c82eeb9147de01f6a14a6e0afc6ed60045ff8b9526f91bf2995b3c3cd66c548d' 'ff4f736ec884c4d2354a83c89ee535732cb414ef0c6443bdc8ec869f889f486b242d76e143ad59d61b182231697dfe3bdf68122cb8aae873a9776ce109a07dab')

Stephen304 commented on 2019-08-11 15:47

1.7.1 adds support for WF-100 series printers (a sweet compact printer I just got)

diff --git a/PKGBUILD b/PKGBUILD
index 44ddcca..525433c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,16 @@
 # Contributor: MetaNova

 pkgname=epson-inkjet-printer-escpr
-pkgver=1.7.0
+pkgver=1.7.1
 pkgrel=1
 pkgdesc='Epson Inkjet Printer Driver (ESC/P-R) for Linux'
 arch=('x86_64')
 url='http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX'
 license=('GPL2')
 depends=('cups' 'ghostscript')
-source=('https://download3.ebz.epson.net/dsc/f/03/00/09/67/52/ab42dc3d99e4cd044852d289e5a1fa829a1a480a/epson-inkjet-printer-escpr-1.7.0-1lsb3.2.tar.gz'
+source=('https://download3.ebz.epson.net/dsc/f/03/00/09/76/08/83adede9e3f88e03815ca3f618f36cc9d5905815/epson-inkjet-printer-escpr-1.7.1-1lsb3.2.tar.gz'
         'bug_x86_64.patch')
-sha512sums=('1de8a5abf3b509ff34fc4f3e7f9d3fd7edb6dd37e604ed1c062324a50bbe62a74b1010f8c082a62e496094b1c9f7cdcc6408b962231b9b8906f7861038bb3abb'
+sha512sums=('fa4d7e0d4ea788f6049c24dc78701257908743cd43e31722ade72a3733d48c6c754712d5d8b9d47e4c7cd3a6675096ad9091b8dbe8f8d66ffca00bac0fd09dd1'
             'ff4f736ec884c4d2354a83c89ee535732cb414ef0c6443bdc8ec869f889f486b242d76e143ad59d61b182231697dfe3bdf68122cb8aae873a9776ce109a07dab')

hcartiaux commented on 2019-08-08 15:30

Thanks a lot :)

nicolas-bs commented on 2019-08-08 14:45

@hcartiaux Done :D

hcartiaux commented on 2019-08-08 14:39

@nicolas-bs: Thanks for updating this PKGBUILD. Can you promote me as a co-maintainer please ?

I used to maintain this package from 2015-2018 before it was moved to community by a TU. I've not been fast enough to re-adopt it this time...

Thanks

nicolas-bs commented on 2019-08-08 14:22

@bjo OOOOOps I'm sorry I uploaded the PKGBUILD using my local download as source. Updated in my github with the proper link. But you already fixed it :) thanks for the feedback

bjo commented on 2019-08-08 13:25

@danieltetraquark you mean the path? patch -p1 patches the files just fine.

danieltetraquark commented on 2019-08-08 13:03

The file names in the patch file are outdated.

bjo commented on 2019-08-08 12:56

@nicolas-bs: Where should "'epson.tar.gz'" in your source-array come from?