Package Details: fcitx-sogoupinyin 2.3.1.0112-1

Git Clone URL: https://aur.archlinux.org/fcitx-sogoupinyin.git (read-only, click to copy)
Package Base: fcitx-sogoupinyin
Description: Sogou Pinyin for Linux
Upstream URL: https://pinyin.sogou.com/linux/
Keywords: fcitx sogou sogoupinyin
Licenses: custom
Submitter: JoveYu
Maintainer: qft
Last Packager: qft
Votes: 100
Popularity: 0.042995
First Submitted: 2013-03-28 07:28
Last Updated: 2019-10-19 04:06

Pinned Comments

bianjp commented on 2016-10-13 02:37

Gnome 3.22 changes the default backend to Wayland but fcitx does not fully support wayland yet. Switch to "Gnome on xorg" if fcitx-sogou does not work.

Unable to start? Try rm -rf ~/.sogouinput

Still not working? Try rm -rf ~/.sogouinput ~/.config/SogouPY* and re-login.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

gogobody commented on 2020-03-10 10:50

solved: Error parsing key “overrides” in schema “org.gnome.settings-daemon.plugins.xsettings”....

sudo nano /usr/share/glib-2.0/schemas/50_sogoupinyin.gschema.override change the line of overrides:

overrides=Gtk/IMModule:<fcitx>

change to:

overrides={'Gtk/IMModule':<'fcitx'>}

then save file and run

sudo glib-compile-schemas /usr/share/glib-2.0/schemas/

then reboot

Sherlock-Holo commented on 2020-02-14 02:26

when install, the hook Compiling GSettings XML schema files... report

Error parsing key “overrides” in schema “org.gnome.settings-daemon.plugins.xsettings” as specified in override file “/usr/share/glib-2.0/schemas/50_sogoupinyin.gschema.override”: 1:expected value. Ignoring override for this key.

chaichunyang commented on 2019-12-26 15:24

新安装的系统,报字体无法识别,如何解???

Couldn't determine full name for SGPYEUDC_1.TTE Couldn't get family name for SGPYEUDC_1.TTE

已经安装成功过的老系统依然能用,但是pacman -Syu 后,重新安装时同样回有这个错

不能卸载!卸载后就装不上了!!!

Angaziwa commented on 2019-10-26 02:50

最新版本在manjaro18.11+DDE环境下无法显示候选词,只有一个输入框

viclilei commented on 2019-10-22 02:16

升级一次,不能用,搞了好久,又升级一次,又不能用了

xuanruiqi commented on 2019-10-21 14:04

Qt5版本似乎有大量奇怪的bug,很有可能是被回滚了

bosonic commented on 2019-10-20 09:03

我之前根据shmilee的提示,从优麒麟中提取2.3.0安装包,同时pkgbuild依赖只保留fcitx(当然并不意味着实际系统中只有这一个依赖,但至少彻底摆脱了qt4),安装至今没有任何问题,但这次升级为什么反而又需要qt4以及其他几个多余依赖,我尝试修改pkgbuild安装发现只保留fcitx则不能正常使用。所以这次升级是回滚了吗?

10-21动态: 两台archlinux电脑,一台gnome桌面使用的是自行提取的2.3.0,依然无问题;另一台KDE-plasma桌面使用AUR版本2.3.1(未修改pkgbuild),今天晚上出现了bug;表示无法理解这次更新。

xuanruiqi commented on 2019-10-20 04:59

Same, can't start Sogou Pinyin after new version. In fact cannot change IME using Ctrl+Shift at all so can't type using Mozc either.

xuan880 commented on 2019-10-19 18:02

如果更新后搜狗没法启动,只会在托盘区显示一个黑黑的方格,而且还会抢占键盘,导致没法输入,可以把fcitx这个软件包卸载掉,换成fcitx-lilydjwg-git这个软件包,就可以正常使用最新的2.3版本的搜狗了.

qft commented on 2019-10-19 04:45

新版本似乎很不稳定,大家遇到同样的问题了吗?