Package Details: fdclone 3.01h-1

Git Clone URL: https://aur.archlinux.org/fdclone.git (read-only)
Package Base: fdclone
Description: Ncurses file and directory management tool
Upstream URL: http://hp.vector.co.jp/authors/VA012337/soft/fd/
Licenses: custom
Conflicts: fd
Submitter: dseg
Maintainer: dseg
Last Packager: dseg
Votes: 7
Popularity: 0.002834
First Submitted: 2018-02-12 13:15
Last Updated: 2018-08-15 05:29

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

Svenstaro commented on 2018-02-12 13:22

Merged.

dseg commented on 2018-02-12 13:16

https://aur.archlinux.org/packages/fdclone/

Svenstaro commented on 2018-02-11 17:00

Ok, just give me a heads-up and I'll do the merge.

dseg commented on 2018-02-10 18:54

@Svenstaro OK, I'll upload the current fd packge as fdclone tomorrow.

Svenstaro commented on 2018-02-10 18:33

Thanks for coming back to this. Well, there has been a complaint about the improper naming of the current "fd-rs" which, I suppose, is more popular than this package. So if we go by supposed popularity only, I think it's better to rename this package.

If you agree, could you just re-upload this package as fdclone? I will then merge this one into the new one so we retain all the votes and comments.

dseg commented on 2018-02-10 17:49

No problem for me to rename this package from fd to fdclone, but this package has been stayed with this name for 5 years. It's difficult for me to decide because I can't guess what the real user of this package feels about.

Svenstaro commented on 2018-02-10 15:24

The user last logged in more than a month ago. I'll try to get their attention using an OOD flag even though that's improper but it's better than deleting this package.

JoshuaRLi commented on 2018-02-06 02:39

@Svenstaro @dseg Seconded. AFAIK fd-rs is the only official Arch Linux package with the Rust suffix. Would be nice not to introduce a naming precedent like that only because Rust is a relatively new systems language.

Relevant discussion: https://www.reddit.com/r/archlinux/comments/7vexir/naming_conventions_for_rustbased_aur_packages/

Svenstaro commented on 2018-02-06 02:31

Hey, any chance we can rename this to "fdclone" so that the name "fd" frees up for the much more popular fd-rs (https://github.com/sharkdp/fd)?

dseg commented on 2014-01-11 02:19

Updated to 3.01a