Package Details: ffmpeg5.1 1:5.1.4-3

Git Clone URL: https://aur.archlinux.org/ffmpeg5.1.git (read-only, click to copy)
Package Base: ffmpeg5.1
Description: Complete solution to record, convert and stream audio and video (legacy v5.1 branch, with libavcodec v59)
Upstream URL: https://ffmpeg.org
Licenses: GPL-3.0-or-later
Conflicts: ffmpeg-compat-59
Provides: ffmpeg-compat-59
Submitter: tallero
Maintainer: MarsSeed (bemxio, Eximius)
Last Packager: MarsSeed
Votes: 2
Popularity: 0.041031
First Submitted: 2023-04-10 04:25 (UTC)
Last Updated: 2024-01-22 17:11 (UTC)

Latest Comments

1 2 3 Next › Last »

MarsSeed commented on 2024-01-22 17:25 (UTC)

I have updated this package to 1:5.1.4-3, with a backported patch for libplacebo v6.x compatibility from upstream (commit 1231003).

Please kindly try to build this version, to see if it works correctly on your end.

MarsSeed commented on 2024-01-22 17:02 (UTC)

@jmcb, thank you for reporting the issue. Indeed, I can reproduce it on my end.

I am testing a solution right now, and I will push an update with the fix soon.

jmcb commented on 2024-01-22 15:31 (UTC)

Failed to build for me, I think this is the relevant error message:

libavfilter/vf_libplacebo.c:419:10: error: ‘struct pl_render_params’ has no member named ‘force_icc_lut’
  419 |         .force_icc_lut = s->force_icc_lut,
      |          ^~~~~~~~~~~~~

bemxio commented on 2024-01-14 22:50 (UTC) (edited on 2024-01-14 22:51 (UTC) by bemxio)

Seems like the merge went through! :) Should we replace the conflicts and provides, by adding module filenames into it?

MarsSeed commented on 2024-01-10 02:14 (UTC)

Thank you!

I've added you both as co-maintainers of ffmpeg5.1.

Eximius commented on 2024-01-10 01:28 (UTC)

@MarsSeed disowned. :)

bemxio commented on 2024-01-09 17:28 (UTC)

@MarsSeed Ah, didn't know that would prioritze it. Well then, I'll also disown the package, so that you can fully adopt it.

MarsSeed commented on 2024-01-09 17:25 (UTC) (edited on 2024-01-09 17:29 (UTC) by MarsSeed)

Thank you both for your replies.

@Eximius, currently there's no way for a regular user to accept requests. Only AUR PM's can do that.

But what you can do is to disown the package.

Then I can take the main ownership of it, and then my request will show up in AUR PM's priority requests list when they choose to filter for "maintainers' requests".

EDIT: @bemxio also has to be removed, otherwise if @Eximius disowns the package, @bemxio will become the owner, so I cannot take ownership.

bemxio commented on 2024-01-09 17:23 (UTC)

@Eximius Don't worry, there's nothing you need to do! One of the Package Maintainers (previously called Trusted Users) must accept the merge request, which are basically AUR moderators as well as people that manage packages in official repositories.

Eximius commented on 2024-01-09 17:07 (UTC)

Hello MarsSeed, Bemxio,

Thank you for the work. Sounds awesome :)

Dumb question: I cannot find a button to accept the merge request? Do I need to do something? Bemxio, did you do it?