Package Details: gambit-c-git 4.8.5.r107.gbcc31e9-1

Git Clone URL: (read-only)
Package Base: gambit-c-git
Description: Scheme R5RS interpreter and compiler (via C) - git version
Upstream URL:
Licenses: Apache, LGPL2.1
Conflicts: gambit-c
Provides: gambit-c
Submitter: metasyntax
Maintainer: haawda
Last Packager: haawda
Votes: 3
Popularity: 0.000004
First Submitted: 2012-08-01 23:01
Last Updated: 2016-10-26 05:53

Dependencies (2)

Required by (4)

Sources (1)

Latest Comments

haawda commented on 2015-11-24 20:56

Currently the package does not build, will try to find workaround.

gagnonlg commented on 2014-11-17 16:33

Unfortunatly I have not enough time to maintain this package, it is now up for grabs.

haawda commented on 2014-10-19 20:10

And please add 'staticlibs' to the options.

haawda commented on 2014-10-19 20:08

Typo: --enable-gcc-ots should be --enable-gcc-opts

But I had to remove this and --enable-c-opt to make this build.

gagnonlg commented on 2014-02-11 14:17

I completely rewrote the PKGBUILD, this time in the pacman 4.1 style (automatic git clone, pkgver(), etc).

haawda commented on 2013-12-02 18:32

Can you please provide a pkgver function?

metasyntax commented on 2012-11-21 02:06

Updated to use Marc's new method of building the whole system from a Github checkout.