Package Details: gbml-git v1.4.0.0-3

Git Clone URL: https://aur.archlinux.org/gbml-git.git (read-only)
Package Base: gbml-git
Description: Backup utility and database for Linux Steam games
Upstream URL: https://gitlab.com/supremesonicbrazil/GBML
Keywords: backup games gaming linux manager restore steam
Licenses: GPL3
Replaces: slsk-git
Submitter: TheSupremist
Maintainer: TheSupremist
Last Packager: TheSupremist
Votes: 3
Popularity: 0.040037
First Submitted: 2018-06-07 23:14
Last Updated: 2018-06-10 16:48

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

TheSupremist commented on 2018-06-07 23:19

NOTE: for anyone who might get confused, starting at v1.4.0.0, SLSK was renamed to GBML and I've sent a request for merging slsk-git into gbml-git. Thanks for the attention.

Latest Comments

TheSupremist commented on 2018-06-07 23:19

NOTE: for anyone who might get confused, starting at v1.4.0.0, SLSK was renamed to GBML and I've sent a request for merging slsk-git into gbml-git. Thanks for the attention.

TheSupremist commented on 2018-03-19 02:29

Fixed, I updated it in a hurry today and forgot to publish the release on Github.

Yes, again, sorry.

Plexcon commented on 2018-03-18 22:09

slsk-git v1.3.2.0-1 pamac requests to install an older version: v1.3.1.3.r5.gbee488a-1

Plexcon commented on 2018-03-05 12:19

slsk-git v1.3.1.2-1 perfect, thanks.

TheSupremist commented on 2018-02-28 20:23

Plexcon, I've downloaded through pamac on my Antergos VM and it shows correctly v1.3.1.1-r0 with the same commit tag, unless I'm missing something here I'm really clueless about what happened.

Plexcon commented on 2018-02-28 13:25

When will this error be resolved? pamac requests to install an older version slsk-git (v1.3.1.0. r3. g4a35e9b-1)

TheSupremist commented on 2018-02-28 11:53

I actually noticed I forgot to publish v1.3.1.1's release, sorry guys. Should be fixed now, cloning the repo gives me the correct tag.

caseyjp1 commented on 2018-02-26 13:00

Something is goofy with this. Same issue as yochananmarqos, only using trizen as the tool to update.

It indicates: HEAD is now at 73b1c95 Update to v1.3.1.1 Already up to date.

But it is the g4a*** version that gets re-installed. This might be something with the maintainer and git rather than the packaging here.

yochananmarqos commented on 2018-02-25 19:46

I'm not able to update from 1.3.1.0.r3.g4a35e9b-1 to 1.3.1.1-1 via pamac on Manjaro Linux. It says it's already installed and reinstalls it. Uninstalling / reinstalling installs 1.3.1.0.r3.g4a35e9b-1 and shows the 1.3.1.1-1 version is available as an update again.