Package Details: gdx-setup 1:1.9.8.nightly-1

Git Clone URL: https://aur.archlinux.org/gdx-setup.git (read-only)
Package Base: gdx-setup
Description: Libgdx project setup
Upstream URL: http://libgdx.badlogicgames.com
Licenses: Apache2
Submitter: sollidsnake
Maintainer: xtrm0
Last Packager: xtrm0
Votes: 9
Popularity: 0.792954
First Submitted: 2014-07-15 22:33
Last Updated: 2018-08-27 12:24

Latest Comments

1 2 Next › Last »

xtrm0 commented on 2018-08-27 12:24

Done! They have their public repository in here, I got the version from the tag number: https://github.com/libgdx/libgdx/tree/master/extensions/gdx-setup

xoxo

coderobe commented on 2018-08-27 11:49

you've changed the versioning scheme twice, please add an epoch. i'm also not sure where you got that version number from - upstream doesn't mention anything about that version

AK_IL commented on 2016-11-20 19:15

I had the same issue as bcarrell did.
I tried to install with pacaur but when I installed manually it worked.

bcarrell commented on 2016-08-10 14:14

This package yields an error like:

gdx-setup package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

The mismatch is in the `pkgver` because the PKGBUILD shells out to `date` and the date in .SRCINFO is fixed, so there's always a discrepancy.

When installing this, you need to (as of this writing) change the `pkgver` in PKGBUILD to 20160703 to get this to install correctly.

sollidsnake commented on 2015-10-02 15:23

@sunilkumarc I really don't know, I always use the last version, but I think the android version is linked to the libgdx release. Maybe it would be better to ask this in the libgdx forums.

sunilkumarc commented on 2015-10-02 15:06

How can we force the libgdx to use a specific Android API level while creating a project. Right now it is asking for me to install the latest API level.

sollidsnake commented on 2014-10-03 14:09

@fatmike That should be fixed now too

sollidsnake commented on 2014-10-03 14:09

@fatmike That should be fixed now too

fatmike commented on 2014-10-01 15:31

md5sum error

sollidsnake commented on 2014-10-01 14:09

Ops, sorry for that. Fixed.