Package Details: geocam-v4l2 r5.69f8f3f-1

Git Clone URL: https://aur.archlinux.org/geocam-v4l2.git (read-only, click to copy)
Package Base: geocam-v4l2
Description: MDG-217 camera assembly stream format userspace parser V4L2 plugin. It is necessary for accessing the H.264-encoded stream and is not used with raw streams.
Upstream URL: https://github.com/digitalloggers/geocam-v4l2/
Keywords: atomicpi camera
Licenses: unknown
Submitter: NeverBehave
Maintainer: NeverBehave
Last Packager: NeverBehave
Votes: 0
Popularity: 0.000000
First Submitted: 2020-09-25 08:32
Last Updated: 2020-09-25 08:32

Latest Comments

NeverBehave commented on 2020-09-25 08:34

You may need to LD_PRELOAD the libv4l/v4l1compat.so library (which should be /usr/lib/libv4l/v4l1compat.so) to have applications' V4L2 requests routed through the plugin system.