Package Details: gonvim 0.22-1

Git Clone URL: https://aur.archlinux.org/gonvim.git (read-only)
Package Base: gonvim
Description: Neovim GUI written in Golang
Upstream URL: https://github.com/dzhou121/gonvim
Licenses: MIT
Conflicts: gonvim
Provides: gonvim
Submitter: wbthomason
Maintainer: giorgianb
Last Packager: giorgianb
Votes: 6
Popularity: 0.001490
First Submitted: 2017-06-20 05:50
Last Updated: 2018-05-02 22:19

Latest Comments

wbthomason commented on 2019-03-21 16:19

@markoff: I'm no longer using gonvim, sorry. @giorgianb is the current maintainer.

markoff commented on 2019-03-21 09:19

@wbthomason, the project is actively maintained, on a fork: https://github.com/akiyosi/gonvim

Do you not want to pick this up again?

maxigaz commented on 2018-10-02 19:48

It seems like gonvim is now maintained by akiyosi instead of the original creator, dzhou121: https://github.com/dzhou121/gonvim/issues/108

I suggest using the newer fork to base this package on: https://github.com/akiyosi/gonvim

caleb commented on 2018-01-10 11:48

I have started updating this to the new release but the build system is going to have to change quite a bit to work properly (apparently this was never actually building the software, only doing a binary install!) so it will take me a little time esp. as I'm traveling this week.

wbthomason commented on 2017-12-04 20:23

As the project seems dead and I'm no longer using this (because the project seems dead), I'm orphaning the package. I'll be happy to pick it back up if the project comes back to life.

wbthomason commented on 2017-06-20 15:05

Whoops, good call. Added! Thanks.

IGI-111 commented on 2017-06-20 07:27

As well as qt5-tools and qt5-svg.

IGI-111 commented on 2017-06-20 07:21

This also requires qt5-multimedia.