Package Details: goobook-git 3.0.1.2.g3b8c387-1

Git Clone URL: https://aur.archlinux.org/goobook-git.git (read-only)
Package Base: goobook-git
Description: Search your google contacts from the command-line or mutt.
Upstream URL: https://gitlab.com/goobook/goobook
Licenses: GPL
Conflicts: goobook
Provides: goobook
Submitter: firecat53
Maintainer: firecat53
Last Packager: firecat53
Votes: 58
Popularity: 0.008462
First Submitted: 2010-03-29 18:20
Last Updated: 2018-10-23 18:24

Latest Comments

1 2 3 4 5 6 Next › Last »

djringjr commented on 2018-11-21 00:41

It is working now. I am not sure, but I think I had to remove it, and reinstall it. But that doesn't take much time at all. Now it works. Thanks very much. Great program.

firecat53 commented on 2018-11-20 15:42

@djringjr - this is a git package, so just update it and it will pull in the latest version from upstream.

djringjr commented on 2018-11-20 14:45

Package currently does not work if your Google Contacts contains at least one birthday without a year. This has been fixed upstream. Package has been flagged on 2018-11-20 and maintainer notified.

firecat53 commented on 2015-07-13 17:44

pyasn1 dependency problem is solved with the python2-pyasn1-0.1.8-1 update today.

Scott

firecat53 commented on 2015-07-08 19:06

Comments from AUR (non-AUR4) that got lost in migration:

Comment by firecat53

2015-06-29 15:53

Yeah, I've had to pin the python2-pyasn1-modules package at 0.0.5 as well. The python2-pyasn1 package is flagged out of date and I'm hoping when that gets updated to 0.1.8 that the other packages dependent on it will also get updates that will fix this issue.

Comment by shioyama

2015-06-29 04:55

I just tried goobook today and got an error about a dependency on `pyasn1-modules==0.0.5`, so I downgraded [python-pyasn1-modules](https://www.archlinux.org/packages/extra/any/python-pyasn1-modules/) so I downgraded it from 0.0.6 to 0.0.5 and that seems to have fixed the issue.

firecat53 commented on 2015-06-03 15:03

Everything seems to be working now. PKGBUILD updated for new dependencies and the package was fixed to correct some build/run errors.

Scott

StreakyCobra commented on 2015-06-03 09:49

There seems to be missing dependencies: python2-httplib2 & python2-oauth2client

firecat53 commented on 2015-06-02 23:16

The new authentication system is live. There's a small bug in setup.py for which the fix hasn't been merged yet. I'll update this once that fix is in place.

Scott

steve1234 commented on 2015-05-28 15:05

The error as been reported:

https://gitlab.com/goobook/goobook/issues/52

steve1234 commented on 2015-05-28 14:15

I am seeing this error:
File "/usr/lib/python2.7/site-packages/gdata/service.py", line 1108, in Get
'reason': server_response.reason, 'body': result_body}
gdata.service.RequestError: {'status': 401, 'body': '<?xml version="1.0" encoding="UTF-8"?>\n<errors xmlns="http://schemas.google.com/g/2005">\n <error>\n <domain>GData</domain>\n <code>required</code>\n <location type="header">Authorization</location>\n <internalReason>Login Required</internalReason>\n </error>\n</errors>\n', 'reason': 'Unauthorized'}

Does goobook use OAuth2.0?