Package Details: halberd 0.2.4-2

Git Clone URL: https://aur.archlinux.org/halberd.git (read-only)
Package Base: halberd
Description: Tool to discover HTTP load balancers
Upstream URL: http://halberd.superadditive.com
Licenses: GPL
Submitter: None
Maintainer: Sirat18
Last Packager: Sirat18
Votes: 2
Popularity: 0.000027
First Submitted: 2009-10-15 15:08
Last Updated: 2015-06-19 07:35

Latest Comments

Sirat18 commented on 2015-06-19 07:37

So, I started the git base package: https://aur4.archlinux.org/packages/halberd-git/

Sirat18 commented on 2015-06-19 06:45

For me, the md5sum is still correct, see also https://pypi.python.org/pypi/halberd/

The github links to http://halberd.superadditive.com and there are still the release versions, even if the documentation is missing. Except for a git version, I don't see how to provide a better package at the moment. I'm sorry.

kyrozetera commented on 2015-06-18 16:18

Validating source files with md5sums...
halberd-0.2.4.tar.gz ... FAILED

The http://halberd.superadditive.com link now appears to redirect to the github repo.

Sirat18 commented on 2014-08-19 14:05

You're right, of course, about python2. Checksum, however, should be correct.

hadiyazdi commented on 2014-07-30 09:01

It must be python2 instead of python otherwise setup.py will fail

And it seems to fail the validity integrity check