Package Details: imagewriter 1.10.1432200249.1d253d9.2.14-1

Git Clone URL: https://aur.archlinux.org/imagewriter.git (read-only, click to copy)
Package Base: imagewriter
Description: A graphical utility for writing raw disk images & hybrid isos to USB keys
Upstream URL: https://github.com/openSUSE/imagewriter
Licenses: GPL2
Submitter: chenxiaolong
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 194
Popularity: 1.30
First Submitted: 2011-03-11 20:36 (UTC)
Last Updated: 2022-09-02 15:00 (UTC)

Latest Comments

1 2 3 4 5 6 .. 11 Next › Last »

yochananmarqos commented on 2022-02-26 22:50 (UTC)

@PirateBob: I don't think you understand what an orphan request is, please don't waste TU's time. Please flag the package out of date in the future instead.

bittin commented on 2021-05-04 06:03 (UTC)

Updated this package and can take over it:

https://pastebin.com/VtwiV4Nr https://pastebin.com/RShqX80G

earlybird commented on 2021-02-18 07:44 (UTC)

Can you update the PKGBUILD?- please.

Ferdinand commented on 2020-12-15 07:11 (UTC)

Thanks, @shimi - that worked like a charm :-)

shimi commented on 2020-12-14 18:14 (UTC)

@Ferdinand package updated please retry

Ferdinand commented on 2020-12-14 16:38 (UTC)

Don't know if this is a permanent situation, but two attempts today, a few hours apart, gave a 404 during makepkg -si:

curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading http://download.opensuse.org/tumbleweed/repo/src-oss/src/imagewriter-1.10.1432200249.1d253d9-1.10.src.rpm Aborting...

scachemaille commented on 2020-09-28 16:38 (UTC) (edited on 2020-09-28 16:39 (UTC) by scachemaille)

@shimi could you please add aarch64 in the supported architecture?. I tested it and it works on arch arm. thanks for your work..

JDCNS commented on 2020-09-27 18:12 (UTC)

OK, I had time to do a bit more research. Not only does PlatformHal.cpp need "#include <QMessageBox>", but "toAscii()" is an obsolete function. It is a Qt4 function. It should be "toLatin1()" instead. See https://www.programmersought.com/article/39142944974/.

JDCNS commented on 2020-09-20 22:22 (UTC)

Usually I use yay to build AUR packages. In this case, I did try manually as well:

  1. Created directory.
  2. makepkg -si

I get the same error.

I notice qt5-base and udisks2 are dependencies, so I ran the command to update them, but it says they are already the latest version, 5.15.1-1 and 2.9.1-1 respectively.

If you want to see the complete list, I posted it at https://pastebin.com/meH7wQSY, since I'm not sure how to attach it here.