Package Details: ipe 7.2.24-3

Git Clone URL: https://aur.archlinux.org/ipe.git (read-only, click to copy)
Package Base: ipe
Description: The extensible drawing editor
Upstream URL: http://ipe.otfried.org/
Licenses: GPL
Conflicts: ipe
Submitter: foxcub
Maintainer: foxcub
Last Packager: foxcub
Votes: 76
Popularity: 0.000041
First Submitted: 2007-01-02 01:58
Last Updated: 2021-06-16 18:14

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13 14 15 Next › Last »

Anonymous comment on 2010-12-06 04:18

Your tarball has some issues. You've accidentally tarred up some dotfiles. This includes:
.hg_archival.txt
To avoid tarring the wrong files, use "makepkg --source". Please fix this.

Anonymous comment on 2010-12-05 22:40

/usr/bin/svgtoipe does not have execute permission. Is this intentional (due to python upgrade)? If not, it should be given 755 permission.

foxcub commented on 2010-11-26 18:15

What behavior do you find aggressive, vesath?

vesath commented on 2010-11-26 18:11

No need for aggressive behavior... People click the out-of-date button when packages are out-of-date; that's what it's for.

Anyway, could you please also refresh this PKGBUILD to recent packaging standards? Namcap gives the following errors:

PKGBUILD (ipe) W: Variable license is not an array.
PKGBUILD (ipe) E: Use $srcdir instead of $startdir/src
PKGBUILD (ipe) E: Use $pkgdir instead of $startdir/pkg

Thanks.

foxcub commented on 2010-11-26 16:49

Sharpee, please don't ever do this again. I'm subscribed to the very same announcement emails about Ipe as you. I don't need two additional useless emails from AUR on your behalf within hours of the Ipe's release.

Sharpeee commented on 2010-11-26 16:17

.13 is out and .12 not found anymore

foxcub commented on 2010-10-18 14:46

Ah, then you are better off first trying to compile Ipe by hand, and then asking on the Ipe mailing list about the specific problems.

porcaror commented on 2010-10-18 08:25

Thanks. I mean the previous version of Ipe which is running perfectly on my sytem.

foxcub commented on 2010-10-17 19:37

I'm not sure how to help you: I've never seen such an error before, and I don't think anything has changed in ipebase.cpp in the last PKGBUILD. When you say the last version do you mean of PKGBUILD or of Ipe?

porcaror commented on 2010-10-17 14:42

While I use the makepkg command on the PKGBUILD, using a x86_64 platform, I receive the following error:

ipebase.cpp:1:0: error: CPU you selected does not support x86-64 instruction set

and the compilation stops.

That's strange because with the previous version it was ok.

Can you help me?