Package Details: ksnip-git v1.5.0.r54.gbd78ccf-1

Git Clone URL: https://aur.archlinux.org/ksnip-git.git (read-only)
Package Base: ksnip-git
Description: Screenshot tool inspired by Windows Snipping Tool and made with Qt for Linux
Upstream URL: https://github.com/DamirPorobic/ksnip
Licenses: GPL
Conflicts: ksnip
Provides: ksnip
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 4
Popularity: 0.013268
First Submitted: 2017-04-06 21:00
Last Updated: 2019-05-06 18:43

Latest Comments

« First ‹ Previous 1 2

dracorp commented on 2018-01-08 17:33

Probably there were some changes in sources. I've changed *depends.

omni commented on 2018-01-08 16:53

why not use qt5?

I changed PKGBUILD: removed qt4 and added qt5-base, removed qt4 as makedepend.

builds fine!

lincoln commented on 2017-04-13 21:50

add makedepends cmake