Package Details: labplot-git 2.7.0.r21.gdb85858bb-1

Git Clone URL: https://aur.archlinux.org/labplot-git.git (read-only)
Package Base: labplot-git
Description: KDE Application for interactive graphing and analysis of scientific data, build from git
Upstream URL: https://labplot.kde.org/
Licenses: GPL2
Conflicts: labplot
Provides: labplot
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 3
Popularity: 0.000000
First Submitted: 2018-10-08 09:02
Last Updated: 2019-11-19 22:59

Latest Comments

palasso commented on 2018-10-05 07:06

Is there a use for this PKGBUILD? This seems to be a really old version of labplot.

b00rt00s commented on 2012-11-17 02:09

Program compiles but not much really works.

Anonymous comment on 2011-11-22 02:04

I get the following error while compiling:

[ 16%] Generating ui_settingsgeneralpage.h
Scanning dependencies of target LabPlot
[ 18%] Building CXX object src/CMakeFiles/LabPlot.dir/LabPlot_automoc.o
In file included from /tmp/yaourt-tmp-maximilian/aur-labplot2/src/build/src/moc_LegendWidget.cpp:10:0,
from /tmp/yaourt-tmp-maximilian/aur-labplot2/src/build/src/LabPlot_automoc.cpp:7:
/tmp/yaourt-tmp-maximilian/aur-labplot2/src/build/src/../../LabPlot-2.0.0.alpha2/src/gui/LegendWidget.h:5:32: fatal error: ../ui_legendwidget.h: No such file or directory
compilation terminated.
make[2]: *** [src/CMakeFiles/LabPlot.dir/LabPlot_automoc.o] Error 1
make[1]: *** [src/CMakeFiles/LabPlot.dir/all] Error 2
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build labplot2.