Package Details: lcov-git r325.75fbae1-1

Git Clone URL: https://aur.archlinux.org/lcov-git.git (read-only)
Package Base: lcov-git
Description: Latest snapshot of lcov, a front-end for GCC's coverage testing tool gcov
Upstream URL: http://ltp.sourceforge.net/coverage/lcov.php
Licenses: GPL
Conflicts: lcov
Provides: lcov
Submitter: PhCl
Maintainer: PhCl
Last Packager: PhCl
Votes: 1
Popularity: 0.000556
First Submitted: 2016-09-20 23:28
Last Updated: 2019-06-15 16:09

Required by (3)

Sources (1)

Latest Comments

PhCl commented on 2019-06-15 16:12

@M1cha: Fixed now. It needed also perl-json. @mosra: Fixed. 'lcov' is now provided.

M1cha commented on 2019-06-12 07:13

this requires perl-perlio-gzip now: https://github.com/linux-test-project/lcov/commit/75fbae1cfc5027f818a0bb865bf6f96fab3202da#diff-3e8c70e9b042c063e906dc621a1d1f9c

For some reason, just installing that package doesn't help though.

mosra commented on 2018-06-21 12:53

Thanks for the package! :) Could you please add

provides=('lcov')

to the PKGBUILD? I have a bunch of packages that depend on lcov (which ATM doesn't work with GCC 8.1), so I switched to this one instead and it works great.