Package Details: libgnomeuimm 2.8.0-4

Git Clone URL: https://aur.archlinux.org/libgnomeuimm.git (read-only, click to copy)
Package Base: libgnomeuimm
Description: A C++ wrapper for libgnomeui
Upstream URL: http://gtkmm.sourceforge.net/
Licenses: GPL
Submitter: sirocco
Maintainer: schnecki
Last Packager: schnecki
Votes: 3
Popularity: 0.000000
First Submitted: 2017-02-25 05:39 (UTC)
Last Updated: 2021-11-04 19:09 (UTC)

Latest Comments

davidmcinnis commented on 2021-11-08 21:08 (UTC)

There is an issue where libgnomecanvasmm got reverted to 2.8.0. libgnomeuimm-2.26.0 will build against libgnomecanvasmm-2.8.0, but I am not confident it will work properly.

I'm reaching out to the maintainer to libgomecanvasmm to attempt to update the package. Will update this package as soon as libgnomecanvasmm gets updated.

In the meantime you can manually edit the PKGBUILD's for this package and libgnomecanvasmm to 2.26.0. So sorry for the inconvience.

If you think it's better to have package that does not build rather than an obsolete package that does please let me know and I'll change it back.

a821 commented on 2021-11-05 08:28 (UTC)

WTF!! 2.28.0 is the last version, not 2.8. I do not how you got the wrong idea... just look at the changelogs. 2.8 released in 2004, 2.28 released in 2009.

Vincent_D commented on 2021-08-31 13:18 (UTC)

I get the following error when I try to install libgnomeuimm with pikaur:

Reading repository package databases...
Resolving AUR dependencies...
:: error: Can't resolve dependencies for AUR package 'libgnomeuimm':
Version mismatch:
libgnomeuimm depends on: 'libgnomecanvasmm>=2.26.0' found in 'PackageSource.AUR': '2.8.0-1'