Package Details: libopenaptx-git 0.2.1-1

Git Clone URL: https://aur.archlinux.org/libopenaptx-git.git (read-only, click to copy)
Package Base: libopenaptx-git
Description: Open Source implementation of Audio Processing Technology codec (aptX)
Upstream URL: https://github.com/pali/libopenaptx
Keywords: ad2p aptx audio audiophile bluetooth codec headphones pulseaudio
Licenses: GPL3
Conflicts: libopenaptx
Provides: libopenaptx.so
Submitter: droidman
Maintainer: Kicker0429
Last Packager: Kicker0429
Votes: 5
Popularity: 1.62
First Submitted: 2018-09-27 18:50
Last Updated: 2021-06-21 22:16

Latest Comments

Samega7Cattac commented on 2021-09-24 22:01

@Kicker0429 actually gst-plugins-bad-git depends on libopenaptx

Kicker0429 commented on 2021-08-27 01:33

@evorster, this package is not required by any official Arch Linux package, so there is no need to change the provides.

evorster commented on 2021-08-26 05:14

There are still a few packages requiring libopenaptx

This package needs to have it's provides set to libopenaptx, and not libopenaptx.so. Or, we could change all those packages to require libfreeaptx?

katt commented on 2021-07-30 09:17

@joe733 it's in the official repos now

EDIT: Apparently it has just been removed and replaced with libfreeaptx.

joe733 commented on 2021-07-30 09:07

is libopenaptx removed from AUR?