Package Details: libreoffice-dev-dgo 7.6.1.2-1

Git Clone URL: https://aur.archlinux.org/libreoffice-dev-i18n.git (read-only, click to copy)
Package Base: libreoffice-dev-i18n
Description: Dogri language pack for LibreOffice Dev
Upstream URL: https://www.documentfoundation.org
Licenses: LGPL
Submitter: twa022
Maintainer: tioguda
Last Packager: tioguda
Votes: 1
Popularity: 0.000000
First Submitted: 2020-06-09 15:07 (UTC)
Last Updated: 2023-11-28 01:05 (UTC)

Latest Comments

tioguda commented on 2023-09-13 21:36 (UTC)

I created a script that fixes the problem with package downloads, just use it when updating the version.

Here is the commit with the changes, if you want to use them.

bittin commented on 2022-02-01 10:32 (UTC)

works now

loonixman commented on 2022-01-30 16:42 (UTC)

Use this edit for the 7.3.0.3-1 and add your languages to the PKGBUILD as needed https://pastebin.com/23cXUwhm

bittin commented on 2022-01-30 07:49 (UTC)

This package is broken for RC3

bittin commented on 2022-01-18 12:23 (UTC)

Updated PKGBUILD for 7.3 RC2: https://pastebin.com/F7ZjwTJg

tioguda commented on 2020-12-24 14:59 (UTC)

For each package to download only the file for your language, it is necessary to manually edit the SRCINFO before sending.

Should place the sources and checksums below the pkgname of each package.

Greetings.

twa022 commented on 2020-06-12 15:34 (UTC)

@morodan: that is the libreoffice package signing key. It is expected. If you doing want to use the gpg let for verification, you can always run makepkg with the --skippgpcheck option.

morodan commented on 2020-06-12 11:49 (UTC)

I had to import (your?) public key F434A1EFAFEEAEA3; is this expected behaviour?

twa022 commented on 2020-06-09 15:09 (UTC)

When you build this package, be sure to update the _build array to only include the languages you want to build (see the PKGBUILD). Otherwise you will build all 117 language packs.